Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
20031003veronika
01.05.2022 23:59 •
Информатика
напишите код в турбо паскаль дан текст, в котором записано одно из стихотворений а.с. пушкина. сколько раз встречаются гласные буквы?
Ответ:
shchepelevason
08.07.2020 01:22
Это PascalABC, но на должно сработать и на турбе)
var
s: string;
i: longint;
j: byte;
begin
writeln('Конец стиха - строка пустая');
repeat
for j := 1 to length(s) do
if (lowcase(s[j]) in ['а', 'е', 'ё', 'и', 'о', 'у', 'ы', 'э', 'ю', 'я']) then
i := i + 1;
readln(s);
until s = '';
writeln(i, ' гласных букв');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sadyk771
18.05.2021 12:13
Десятичное число кратно 8. После перевода его в двоичную систему счисления количество нулей в конце полученного числа будет минимум…...
Kusya2003
19.04.2020 10:20
Сделайте имя нариман в кумире на чертёжнике. , награжу 30 !...
1domrahev
18.03.2021 10:22
Pascal.заполнить случайными значениями матрицу произвольного размера,вывести на экран.посчитать сумму элементов,расположенных по периметру массива....
priss666
24.11.2022 00:03
Сообщение о том что ваш друг живет на 5 этаже несет 3 бита информации сколько этажей в доме?...
020807
22.10.2021 08:00
Дано целое число n которое больше 1 последовательность чисел фибоначчи. проверить является ли число фибоначчи...
Olesyalesya55
11.08.2021 05:36
название программы с которой можно посмотреть список папок и файлов на дисках компьютера !...
loloshka566
22.05.2022 10:49
Напишите программу, определяющую размер куба. Формат ввода Целое число от 0 до 1600 Пример 1 Ввод Вывод 3 27 Пример 2 Ввод Вывод 100 1000000 Пример 3 Ввод Вывод 8 512...
gallavich2004
01.12.2022 10:25
Имеются одинаковые по виду старинные монеты. Две из них имеют одинаковую массу, третья легче. Как одним взвешиванием на...
SKoteickaЗ
28.12.2020 04:02
Какова вероятность рождения ребенка со 2 группой крови если родители имеют 4 группу крови?...
ЛамповаяУмничка
01.12.2022 10:25
Александр Васильевич Суворов, выдающийся российский полководец, еще будучи мальчиком, приобщался к военному делу....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s: string;
i: longint;
j: byte;
begin
writeln('Конец стиха - строка пустая');
repeat
for j := 1 to length(s) do
if (lowcase(s[j]) in ['а', 'е', 'ё', 'и', 'о', 'у', 'ы', 'э', 'ю', 'я']) then
i := i + 1;
readln(s);
until s = '';
writeln(i, ' гласных букв');
end.