Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Максим228prs
20.02.2021 02:20 •
Информатика
Составить программу, чтобы компьютер по закону ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (i=u/r).
Ответ:
adam80
01.10.2020 22:45
Var
u,r,i:real;
begin
writeln('Введите напряжение: ');
readln(u);
writeln('Введите сопротивление: ');
readln(r);
i:=u/r;
writeln('Сила тока равна ',i)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mirskaya
22.04.2022 07:06
11. В каком формате файл сохраняется в Paint.Net?а) PNG, б) BMP; B) PND; г) AVI...
ykub321
09.05.2021 18:54
Сколько костюмов может быть у спрайтов ?...
lspkorvo
02.02.2020 12:58
Напишите программу на с++, нужно. вася, петя и коля играли в теннис навылет (проигравший пропускал следующую партию, уступая свое место третьему). вася утверждает, что сыграл...
slovendim
02.02.2020 12:58
Каков информационный объем в килобайтах моноаудиофайла длительностью 16с при глубине звука 8 битов и 8000 измерентях в секунду, т.е. при частоте 8 кгц?...
Маришка1231
05.02.2020 06:35
Чем различаются рабочее поле блокнот и рабочий стол windows?...
Pomogite5pozalystaz
17.08.2021 23:03
Из 800 учащихся некоторой школы 560 умных 710 красивых и 450 девочек. каково максимальное и минимальное количество мальчиков, кому не повезло в этой жизни...
двоишник55
17.08.2021 23:03
Гирьки ограничение времени 1 секунда ограничение памяти 256mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt юный нумизмат вася пытается узнать...
31101960
18.07.2020 04:33
Является ли условным оператором следующая последовательность символов? ifx...
vasiliybondaroxq3j4
18.07.2020 04:33
№1: сколько байт информации содержит сообщение объёмом 1 мбит? (ответ - степени 2) №2: сколько мбит информации содержит сообщение объемом 0,25? (ответ-одним числом)...
EnderCrash7821
07.10.2020 08:05
Как это решить? определите значение переменной с после выполнения следующего фрагмента программы. a : = 30 b : = 6 a : = a * 3 / b если a b то с : = 2 * a - 10 * b иначе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
u,r,i:real;
begin
writeln('Введите напряжение: ');
readln(u);
writeln('Введите сопротивление: ');
readln(r);
i:=u/r;
writeln('Сила тока равна ',i)
end.