Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yosipkf
13.03.2022 17:38 •
Информатика
Написать программу нахождения произведения чисел кратным четырём и находящихся в промежутке от 5 до 39
Ответ:
jamashkinpavel
07.07.2020 23:37
23781703680
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
0,0
(0 оценок)
Ответ:
анастасиятихая
07.07.2020 23:37
Const n = 10;
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
пвмыиыо
27.01.2023 07:43
Люди добрые с информатикой 6 класс, это правда очень важно если не сделаю меня училка сожрет Составить разветвляющиеся алгоритмы для следующих пословиц 1. Без друга в жизни туго....
Аринаqwe
23.01.2021 22:28
1.Составте блок-схему и программу для нахождения целого арифметического двухзначных чисел кратных трём. 2. банк начисляет 2% годовых. Введите какой станет сумма вклада S положенная...
lizabjnyjyve
04.09.2020 02:30
Укажите область применения программ finereader cuneiform...
MuBuHa
09.12.2021 16:15
Составьте блок схему к пословице: 1) Сделал дело-гуляй смело 2) Что посеешь, то и пожнёшь 3) Где песня поется, там весело живётся...
Blackrabbit300401
10.05.2020 13:15
E3с+0f1 e3с-0f в 16 системысчиления...
ChocoPie12
07.07.2022 06:10
мовою програмування object Pascal ...
Lala090
07.01.2022 04:29
Расположи в порядке возрастания 1/10 ответ и 1/8 1/2 1/5 1/3 1/9...
lizabelova00
07.01.2022 04:29
Выражения (2а+3)*(а+3)-2а*(4-ba) (2x+3)(3--5)^2-10x -36c-3(5-6c)^2 (7b-1)(1-7b)-b(4-3b) (2k-3)(3+-5)^2-30k...
Нига2ц8
07.01.2022 04:29
Разом треба писати не з усіма прислівниками в рядку а не/хотя; не/по-нашому; не/ймовірно б не/порушно; не/самовито; не/зовсім в не/вдовзі; не/винно; не/весело, а сумно г не/щодавно;...
ПОЗИТИВЧИК750
07.01.2022 04:29
1. раскрыть скобки а)(6р-к-.6) б)0.7х(7х-2.1у+3) в)-24(семь двенадцатых икс +0.5у- пять шестых z+1.2)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.