В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kokoulina68
kokoulina68
22.01.2022 17:12 •  Информатика

(надо составить программу и блок схему ) ввести с клавиатуры массив b4[n]. найти наименьший элемент массива и его индекс (номер). n вводится с клавиатуры. 0< n < 20.

Ответ:
Calleron
Calleron
18.05.2020 17:47
Программа:
var b4:array [1..20] of longint;
     i,min,n:longint;
begin
  read (n);
  min:=100000;
  n:=1;
  for i:=1 to n do read (b4[i]);
  for i:=1 to n do if b4[i]<min then begin min:=b4[i];
                                                         n:=i;
                                                end;
  write (min,' ',n);
end.
 Блок схему не прикрепить, извини.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?