В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yliya302
yliya302
27.05.2020 11:25 •  Информатика

Составить программу, позволяющую решить . начальный вклад в банк составила рублей. через сколько лет он станет больше b рублей? каждый год вклад увеличивается на 3%.

Ответ:
IdzSen
IdzSen
07.07.2020 13:54
Var
  now, b : real;
  years : integer;
begin
  write('Начальный вклад: ');
  readln(now);
  write('Конечный вклад (b): ');
  readln(b);
  years := 0;
  while now <= b do
  begin
    now := now + now * 3 / 100;
    years := years + 1;
  end;
  writeln('Потребуется лет: ', years);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?