В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kasper212
kasper212
11.07.2022 23:10 •  Информатика

1. напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

Ответ:
Lisgg123434
Lisgg123434
01.10.2020 21:53
Var temper:array[1..7] of integer; i,S:integer; sa:real;
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?