Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
oleca3
15.07.2022 13:29 •
Информатика
Напечатать массив а(1..6), заданный счётчиком случайных чисел в интервале от -7 до 7.
Ответ:
bydarinav2
01.10.2020 21:52
Var
i:integer;
a:array [1..6]of integer;
begin
for i:=1 to 6 do
begin
a[i]:=random(-7,7);
write(a[i],' ');
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ilya429
23.11.2020 15:45
5класс.доклад на тему“информация вокруг нас...
BaBaika322
19.01.2023 20:36
решить тест по порограммированию. Вопрос 14Пусть на страницу с ключами (10, 20, 30, 40) простейшего Б-дерева порядка 2 добавляется новый элемент 35. Какие страницы после...
dashani7562
30.11.2022 15:47
Все 3 буквенные слова , составленные из букв г,е,п, а, р,д, записаны в алфавитном порядке и пронумерованы , начиная с 1. ниже начало списка. 1. 2. ааг 3. аад 4. аае...
mirankov
11.08.2021 20:29
Объем памяти моб телефона предназначенное для хранения инф о пропущ вызовах 4 килобайта .определите мак кол-во вызовов информация о которых может быть сохранена если...
маша200620
27.10.2021 11:22
До ть,будь ласка, написати 6 запитань до улюбленого казкового героя...
YeezyM
18.06.2022 03:27
Сума трьох чисел дорівнює 116. Перше число на 24 більше за друге, а третє число на 10 менше від другого. Знайдіть ці числа. Треба зіставити рівняння...
kz2388
07.12.2020 00:12
Почему в слуховом проходе усиливается звук...
juliatroenko
11.01.2022 00:24
Порівняти двох любих тварин,5 речень...
СнежанаВолк
16.03.2020 04:59
С АНГЛ Complete the following sentences with the verbs in brackets. Remember that some of the verbs belong to regular verbs and the others to irregular verbs. 1. At...
mtmrfz43
15.04.2023 16:16
.вибір найкращого варіанту для покупки компьютера в кредит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
a:array [1..6]of integer;
begin
for i:=1 to 6 do
begin
a[i]:=random(-7,7);
write(a[i],' ');
end
end.