Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
katevina
17.05.2023 08:03 •
Информатика
Водномерном массиве подсчитать количество пар стоящих рядом нечетных элементов.
Ответ:
vdhfhsbh
07.07.2020 13:38
Program blabla;
const N = 100;
var i, k: integer;
a: array [1..N] of integer;
begin
k:=0;
readln(a);
for i:=1 to N do
if (a[i] mod 2 >< 0) and (a[i-1] mod 2 >< 0) then
k:= k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ikstar
12.02.2021 10:52
Мне сильно надо, сделайте . запишите логическое выражение: а) x принадлежит отрезку [0; 1] б) x лежит вне отрезка [0; 1] в) каждое из чисел x, y положительно г) хотя бы...
Anastasia14417
12.02.2021 10:52
Посчитайте количество целых чисел l до r, все цифры которых различны...
mmila4764
08.03.2021 04:03
Найти произведение чисел кратных 5 в диапазоне от 1 до 20...
eto1pizdech
08.03.2021 04:03
Составить программу. сформировать массив из 8 элементов, вывести количество отрицательных чисел. составить программу. создать массив из 10 элементов случайным образом,...
Вася1480
31.05.2023 04:38
Что такое вирус,по информатика программа 2 !...
top76543211vfjo
05.07.2022 08:26
Вмассив x(k) найти сумму элементов и их количество до первой перемены знака. данные для ввода: k=6, x(3; 0; 4; -5; 2; -3)....
JHOOOOOOPE
05.07.2022 08:26
Есть два сосуда, объемом 15 л и 24 л и неограниченное количество воды в кране. можно наполнять водой из крана любой сосуд полностью, переливать воду из сосуда в раковину...
Сос1111111
04.07.2022 21:23
Продолжите предложение. Информация - это ... A) сообщения, передаваемые в форме знаков, сигналовB) сведения, обладающие новизнойC) набор знаковD) сведения об окружающем...
JustKotOneLove
09.08.2021 03:24
с решением или с какого источника...
про100Banan
12.05.2020 19:24
Составить уравнение радиуса окружности х^2+у^2-4у-30=0 , проведенного в точку на ней А (3;7)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const N = 100;
var i, k: integer;
a: array [1..N] of integer;
begin
k:=0;
readln(a);
for i:=1 to N do
if (a[i] mod 2 >< 0) and (a[i-1] mod 2 >< 0) then
k:= k+1;
writeln(k);
end.