В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
LianessaAngel2
LianessaAngel2
20.04.2021 07:51 •  Информатика

Напишите программу вычисления площади прямоугольного треугольника значения катетов которого a и b вводятся с клавиатуры. результат вывести в следующим виде:

Ответ:
darialitvinenko
darialitvinenko
01.10.2020 21:51
Если не перепутал с формулой, то вот
var a,b:integer;
s:real;
begin
read(a,b);
s:=a*b/2;
writeln('<Для значений катетов ',a,' и ',b,' площадь прямоугольного треугольника равна ',s,'>');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?