В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NoRMTaKK
NoRMTaKK
03.04.2021 19:02 •  Информатика

Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. написать программу на языке паскаль : вывода на экран первых 10 степеней из числа 2 3) используя цикл со счетчиком вывести на экран таблицу умножения на 5 от 0 до 50

Ответ:
dinaumralieva
dinaumralieva
07.07.2020 12:22
1.
var i:byte;a,b:integer;
begin
read(a);
b:=1;
for i:=1 to 9 do b:=b*a;
writeln(b);
end.
2.
var i,b:byte;
begin
b:=1;
for i:=1 to 10 do
begin
writeln(b);
b:=b*2;
end;
end.
3.
var i:byte;
begin
for i:=0 to 50 do
begin
write(i,'x5=',i*5);
writeln;
end;
end.

шестиугольники замени такими, как на рисунке4
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?