Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sashunai
10.05.2023 13:11 •
Информатика
Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. заранее .
Ответ:
AlexandraB11092003
07.07.2020 10:35
Program prog;
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
petrenkof1
23.08.2022 16:53
1. дано шестнадцатиричное число 12cd. получить его двоичный аналог. 2. дано десятичное число x=563. представить его в ячейке. 3. дано десятичное число x= -62. представить...
Жанна644
26.12.2020 13:58
Люди, HELP! У меня мозг весь вытек(( задрало всё уже! Будьте добры, те кто хоть сколько-то шарит в информатике нужно! Дан одномерный массив. Запиши верный ответ. Значение...
marissavyd
26.12.2020 13:58
Ууу, дистанционнка, как же я тебя ненавижу...
pstrebykina
06.02.2022 03:58
Запишите числоримскими цифрами а)145 б)473 в)2048...
aryka2
06.02.2022 03:58
Клавиатура,сканер,микрофон образуют группу устройств...
avramenko0707
17.11.2020 22:10
Чем отличается лецензионнаяя винда от пиратской? ...
privetloll
07.12.2021 00:06
Как сделать игру без програмирования простенькую...
eltsina01
13.11.2021 03:46
Составьте программу для рисования снеговика (рис. 3.9)....
шалабам
09.09.2020 13:38
Составьте программу для рисования светофора. сделайте надпись соблюдайте правила дорожного движения! (рис. 3.10)....
илья1949
11.11.2021 12:43
Составьте программу для рисования улитки. сделайте надписи тише ездишь - дальше будешь! (рис. 3.11). размер шрифта подберите самостоятельно....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.