Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Clem404
06.07.2020 12:29 •
Информатика
Составить программу, выводящую на экран все натуральные трехзначные числа,делящиеся без остатка на 17, сумма цифр некоторых равняется 11
Ответ:
elvin38
01.10.2020 21:40
for (double i = 100; i <= 999; i++ ) // Начинаем перебор всех трёхзначных чисел от 100 до 999
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiysu77
21.04.2022 21:49
Дан фрагмент таблицы «Товар на складе». Введи данные в MS Excel и вычисли стоимость всего товара на складе. A B 1 Товар Цена за 1 шт. (руб.) 2 Пальто 6112,1 3 Куртка...
dashechka1707
11.05.2023 13:49
Какое значение появится в ячейке F2 (в соответствии с внесенной в эту ячейку формулой)?...
maksim393
22.06.2020 21:17
Сколько будет FPS в играх (CS:GO, PUBG Lite и т.д) у компьютера с характеристиками - Intel G840 2.8Ghz, 4gb ddr3, sata 500Gb....
Bogura
29.05.2022 17:27
Вывести числа от 10 до 30, которые делятся на 2 и на 3, но не делятся на 4...
Foxoff
29.05.2022 17:27
1)данное заполнение массива for i : =1 to n do readln (a[ i ]); for i : =1 to n do writeln (a[ i ]); производится выберите один ответ: a. через генератор случайных...
d180902
02.06.2023 00:56
Однажды карлсон, пролетая вдоль крыши, обнаружил своё имя, написанное на стене, - “karlson”. карлсон задумался, сколько слов длины 3 он может составить из букв данного...
Doctor216
07.05.2023 01:27
Умоляю 25 б ученые проводили раскопки в долине динозавров. всего было обнаружено 256 скелетов трех групп: травоядных, плотоядных и паразитов (вампиров). каждый четвертый...
medewwnik
07.05.2023 01:27
Люди решить уравнение. 6 кб – 8 ∙ х байт = 32 ∙ х бит. зарание...
olgayabs76oxczon
15.08.2022 02:54
НАПИШИТЕ КОД НА ПАСКАЛЕ Задача 4: Американские горки Аттракцион «Американские горки» представляет собой рельсовый трек, размещённый на опорах. Известна высота каждой...
Kiki137
28.03.2020 11:01
Какие из предложенных устройств памяти энергозависимым? кэш память флеш память оптический диск постоянная память оперативная память жесткий диск...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();