В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
380969330270
380969330270
08.09.2021 17:17 •  Информатика

Даны два действительных числа . составьте программу , которая заменяет первое число нулем, если оно не меньше второго , или составляет без изменения в противном случае

Ответ:
поЧеМучКа11112
поЧеМучКа11112
07.07.2020 08:52
Var  a, b :real;
begin
  readln(a,b);  if a < b then    a:= 0;  writeln(a,' ',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?