В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sergazinaaidana1
sergazinaaidana1
23.12.2022 21:06 •  Информатика

1.составьте программу вычисляющую сторону и площадь квадрата по его примеру. нужно! решить!

Ответ:
Aynur123455
Aynur123455
07.07.2020 08:18
Var  p :integer;  a, s :real;
begin
  readln(p);  a:= p/4;  s:= sqr(a);  writeln('Сторона квадрата равна ',a);  writeln('Площадь квадрата равна ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?