В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DarckGh0st
DarckGh0st
12.03.2021 16:25 •  Информатика

Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся на 2 и 4

Ответ:
наташа979
наташа979
07.07.2020 07:24
Var a,b,c,d:integer;
begin
b:=0;
writeln('Введите c');
readln(c);
writeln('Введите d');
readln(d);
for a:=c to d do
begin
if (a mod 2=1)and(a mod 3=0)and(a div 10<>2)and(a div 10<>4) then b:=b+1;
end;
writeln('Количество чисел равняется ',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?