В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Keterina0905keka
Keterina0905keka
05.02.2020 12:26 •  Информатика

Написать программу, которая решает уравнение ax+b = 0 (паскаль) ,

Ответ:
Marvarick
Marvarick
07.07.2020 01:36
var a,b,x:real;
begin
writeln ('ax+b=0');
writeln ('Введите a,b:');
readln (a,b);
x:=(-b/a);
writeln ('x = ',x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?