В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olgakoryakina
olgakoryakina
28.04.2022 12:09 •  Информатика

Напишите программу для турбо паскаля. условие: фирма осуществляет набор сотрудников, условия приёма : требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.

Ответ:
PolinaFox6002
PolinaFox6002
07.07.2020 01:33
Var
vozrast,stash:integer;
writeln('Сколько вам лет');
readln(vozrast);
writeln('Какой у вас рабочий стаж');
readln(stash);
if (vozrast< 35) and (stash>3) then
writeln('Мы берем вас на работу')
else writeln('Вы нам не подходите');
end.
0,0(0 оценок)
Ответ:
rudens2007
rudens2007
07.07.2020 01:33
Var a,b,c:real;
begin
writeln ('Введите Ваш рабочий стаж:');
readln (a);
writeln ('Введите Ваш возраст:');
readln (b);
if (a>=3) and (b<=35) then
writeln ('Вы нам подходите') else
writeln ('К сожалению, Вы нам не подходите');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?