В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KeyP
KeyP
29.08.2022 03:12 •  Информатика

1)составить программу, которая, если введенное число отрицательное меняет его на противоположное 2)даны три целых числа. найти количество положительных чисел в исходном наборе. !

Ответ:
arlanout
arlanout
07.07.2020 01:16
Var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.

var
 a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?