Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Masяsя
30.11.2020 10:08 •
Информатика
Напишите программу, которая находит квадратный корень произведения двух вещественных чисел одинакового знака. в блокноте vbs
Ответ:
HasteBro
06.07.2020 23:23
A = InputBox("Введите первое число")
b = InputBox("Введите второе число")
s= sqr(a*b)
MsgBox "Квадратный корень: " & s
0,0
(0 оценок)
Популярные вопросы: Информатика
marehkolia2343Apple
28.08.2022 22:41
На завтра, когда был создан первый графостроитель и кто его создал...
Шиппер111
19.09.2020 21:43
Что делать если написал конспект на английских буквах...
evasyperandreev
24.05.2022 23:29
При регистрации в информационную систему пользователю необходимо придумать пароль. Длина пароля составляет 14 символов. Каждый символ пароля кодируется минимальным...
6hh6h6h
14.12.2022 12:33
большинстве компьютерных так или иначе присутствует механика прыжка. В некоторых она даже является основой геймплея. Давайте попробуем тоже реализовать прыжок. Обычно...
AENabatov
17.05.2021 18:28
1. Що буде виведено на екран при виконанні фрагмента коду: for(int i=0;i b) ? a : b; printf( %d , y);...
soniy135
04.04.2020 01:58
с решениемВ программе исполняется одномерный целочисленный массив А с индексами от 0 до 9. Значения 6,2,3,1,5,6,7,8,9,3 соответственно, т.е А[0]=6, A[1]=2 и т.д....
Abdulla20071972LEW
20.08.2021 08:54
Расставить на экране 30 окружностей со случайными координатами x и y, случайного радиуса и цвета ( мыльные пузыри ).паскаль, решите, кто знает...
svfedunina
20.08.2021 08:54
На логики. правда почерк-каракули.....
strimersakarinа
20.09.2021 03:48
Дата образования партии Алаш...
87009522377
20.09.2021 03:48
При каком значении x верно равенство?ответ: x = ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
b = InputBox("Введите второе число")
s= sqr(a*b)
MsgBox "Квадратный корень: " & s