В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу, запрашивающую при операторов ввода-вывода : фамилия, имя, год рождения, номер телефона и номер сотового телефона ученика.после вычислений и очистки экрана следующие сообщения с упоминанием введённого имени и номера его телефонов.

Ответ:
kostynbai
kostynbai
06.07.2020 23:12
Program pro;
 uses crt;
 type anketa=record fam:string[20];
 im:string[12];
 voz: 1..18;
 at: real;
 tel: integer;
 end;
 var i,n:integer; student: anketa; f:file of anketa;
begin
clrscr;
assign(f,'C:\PABCWork.NET\St.dat');
reset(f);
Write('Введите количество новых учащихся');
 Readln(n);
For i:=1 to n do Write('Введите Фамилию учащегося:');
 Readln(student.fam);
Write(f,student.fam,' ');
Write('Введите Имя учащегося:');
Readln(student.im);
Write(f,student.im,' ');
Write('Введите Возраст учащегося:');
 Readln(student.voz);
Write(f,student.voz,' ');
Write('Введите Средний бал аттестата учащегося:');
 Readln(student.at);
Write(f,student.at,' ');
Write('Введите Телефон учащегося:');
Readln(student.tel);
Writeln(f,student.tel);
end;
close(f);
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?