В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Shrhfhd
Shrhfhd
02.02.2020 04:58 •  Информатика

Составить программу, которая создает и выводит на экран массив такого вида: 0000000 1000001 1100011 1110111 1100011 1000001 0000000

Ответ:
EvkShaih
EvkShaih
06.07.2020 22:50
Program asd;
USES crt;
Const n=7;
VAR A:array [1..n,1..n] of integer;
i,j,q,w:integer;
BEGIN 
For i:=1 to n do 
 begin 
 For j:=1 to n do   
 begin 
  if((j<i)and(j<n-i+1))or((j>n-i+1)and(j>i)) then a[i,j]:=1 
   else a[i,j]:=0;     
write(a[i,j]); 
end; 
Writeln 
end;
END.
Интересное задание) заставило подумать
0,0(0 оценок)
Ответ:
Vika140220081
Vika140220081
06.07.2020 22:50
Пример в Excel для длины слова от 5 до 40
Код программы можно посмотреть нажав Alt+F11
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?