В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
123451528
123451528
28.10.2020 11:24 •  Информатика

Какие решить , составить программы: 1.найти сумму цифр целого четырехзначного числа, и определить число, цифры которого записаны в обратном порядку по отношению к исходному. 2.по введенному с клавиатуры аргументу вычислить значение функции. 3.поменять местами значения двух переменных. 4. написать программу ввода четырех чисел и вычисления их среднего арифметического. 5. написать программу для вычисления дискриминанты квадратного уравнения. 6.из железной полосы длиной l метров нужно изготовить обруч. на соединение концов уходит d метров полосы. написать программу вычисления радиуса обруча. 7.найти площадь конца, по введенным внешним и внутренним радиусам. 8.найти расстояние между двумя точками по их координатам.

Ответ:
Снежана21111
Снежана21111
01.10.2020 21:09
4)
Var i,S,a,sa:integer;
begin
 for i:=1 to 4 do brgin
 readln(a); S:=S+a; end;
sa:=S/4;
writeln('Среднее арефметическое: ',sa);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?