Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mkogavuk
18.04.2020 20:33 •
Информатика
Составте программу, которая определяет длину введенных слов, сравните их между собой и большее выводит на экран.
Ответ:
MaIeHku1Ho1OnacHeku
01.10.2020 21:06
Var s1,s2:string;
begin
readln(s1);
readln(s2);
if length(s1)>=length(s2) then writeln(s1)
else writeln(s2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Filipskaya20
14.05.2021 01:26
Вариант №1 1. 53(10)=х(2) 2. 43(10)=х(16) 3. 10(10)=х(8) 4. 1001(2)=х(10) 5. 123(8)=х(10) 6. 10010011(2)=х(8) 7. 1A(16)=х(10) 8. 12С(16)=х(2)=х(8) 9. 1110101(2)+1111(2)=...
kotkin
21.10.2022 14:20
Выделите пять положительных признаков появления интернета...
85kurganova85
23.05.2023 18:15
Определите значение переменной «a» после выполнения фрагмента программы: a = 10b = 5if a 1 or a 1 and a == b: a += 10...
KateHe
11.01.2020 20:11
Як називається сервіс (програма) Microsoft для інтерактивного спілкування, якою зручно користуватися на мобільних телефонах, комп’ютерах, телевізорах із підтримкою...
KARKARACH
22.07.2020 05:56
Какая клавиша используется для размножения выбранного фрагмента рисунка какой из них правильный вопрос а) shift б) ctrl в)alt г) caps lock...
roky210
22.07.2020 21:36
Найдите площадь и периметр треугольника по двум сторонам А,В и углу между ними.Составьте блок-схему....
издательство1
07.09.2022 03:38
Напишите наименьшее целое число х, для которого истинно высказывание: (х 888) И НЕ (х нечетное)...
Roost11
23.04.2021 07:45
Белки сложные по строению вещества, из-за огромных молекул их относят к...
Zhenya2188
23.04.2021 07:45
Опредили жанр произведений из каторых взяты эти отрывки вещуньина с похвал вскружилась голова от радости в зобу дыханье сперло...
margaret1967m
23.04.2021 07:45
Решите : высота горы 4000м, температура подножья горы +25 градусов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s1);
readln(s2);
if length(s1)>=length(s2) then writeln(s1)
else writeln(s2);
end.