Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Artemis45677654
13.05.2022 04:26 •
Информатика
Составить программу, которая по введенному натуральному числу n вычисляет произведение четных чисел из диапазона от 1 до n. (паскаль)
Ответ:
J980
01.10.2020 21:03
Var n,s,i:integer;
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
аля722
27.04.2023 18:05
Составить программу, которая считает в формуле, заданной с клавиатуры, количество открывающихся и закрывающихся круглых скобок...
alanuit
27.04.2023 18:05
.(Екіпаж піратського корабля: одноногий капітан, кілька матросів, кок та декілька котів. у всіх них разом 15 голів і 41ніг і лап. скільки на кораблі котів?)....
pandapurple
09.05.2020 04:53
Может ли современный человек в наши дни обойтись без интернета? (help! а то моя фантазия и силы кончились)...
Али20061111
06.09.2020 11:50
Составте программу на языке паскаль, выводящую на экран сообщение следующего вида: число w является четным ( нечетным) о некотором целом не равном числе (w),введенным...
igrik25
06.09.2020 11:50
Нужно написать программу в паскале для перевода из любых систем исчисления в десятичную....
manya48
10.10.2020 01:02
Уточните, каков объем оперативной памяти компьютера, к которому вы имеете доступ дома или в школе (у меня 4ГБ). Сколько страниц текста можно разместить в памяти этого...
Уля404
29.05.2023 05:43
Составьте свои предложения соотвесттвующие каждой схеме....
crushkarulit
08.08.2022 23:52
Сходства и различия школьного учебника и географической энциклопедии. 3 сходства и 3 различия !!...
dimaloginkinozgu92
21.03.2023 23:13
Як люди дізнавалися про останні новини,коли не було змі...
Snegina85
05.06.2023 07:39
Найдите все значения, кратные числу 9, при которых верно неравенство 548 a 585...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.