В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Flyzi
Flyzi
28.06.2022 08:37 •  Информатика

Напишите программу,запрашивающую у пользователя два момента времени(количество часов,минут и секунд) и сообщающую число секунд между этими двумя моментами.

Ответ:
Yan116
Yan116
06.07.2020 20:00
Var h1,h2,m1,m2,s1,s2,s:integer;
begin
write('Введите время первого события: ');
readln(h1,m1,s1);
write('Введите время второго события: ');
readln(h2,m2,s2);
s:=h2*3600+m2*60+s2-h1*3600-m1*60-s1;
writeln('Число секунд между ними: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?