Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
умар53
08.08.2022 12:04 •
Информатика
Вмассиве, заданном с клавиатуры, найти количество положительных и отрицательных элементов.
Ответ:
djein2007
01.10.2020 20:46
Var a,n,m:integer;
begin
n:=0;
m:=0;
readln(a);
while a<>0 do
begin
if (a<0)then n:=n+1 else m:=m+1;
readln(a);
end;
writeln(n);
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sunriseliva
15.11.2022 07:39
Синформатикой! 1) напишите прямой, обратный и дополнительный коды числа (-40) 2) напишите прямой, обратный и дополнительный коды числа (-49) 3) напишите прямой, обратный...
aa1055000p0c7vs
28.12.2021 04:54
Составьте таблицы умножения однозначных чисел в двоичной системе счисления. 5. составьте таблицу истинности для выражения:...
Саня1585
12.02.2023 04:07
1. что означает понятие «омнифонтовая система»? 2. опишите правила создания оглавления текста. 3. опишите возможные варианты создания гиперссылок. /// 1. какое назначение...
Zauchka17
02.02.2020 07:59
Дано тризначне число. чи кратна сума його цифр семи? програма на мові паскаль...
KarinaRihter
21.05.2023 12:48
Напишите программу,которая в последовательности целых чисел определяет их сумму и количество чётных чисел,кратных 5....
xiu99
09.11.2022 04:43
Много паскаль 1. для каждого числа из диапазона от а до b вывести на экран сумму его делителей 2. с клавиатуры вводится последовательность натуральных чисел, окончание...
009095244554458
09.11.2022 04:43
Расположи числа в порядке возрастания: 4,6; −3,9; 3,48; 0; −0,4; 4,01; 3,49; −5,6 (в отрицательных числах пиши знак «-») ответ: ; ; ; ; ; ; ;...
liliyazaleeva12
24.03.2021 15:36
Чем отличаются папирус от свиток книга от планшета?...
Anastasya156
09.02.2020 12:26
Поставьте вместо вопросов, какая должна быть степень? 0,5 кбайт = 2? кбайт = 2? байт....
Graxx
09.02.2020 12:26
Логическое выражение: f=x v y v x & y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
n:=0;
m:=0;
readln(a);
while a<>0 do
begin
if (a<0)then n:=n+1 else m:=m+1;
readln(a);
end;
writeln(n);
writeln(m);
end.