Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ВЛАД98878
25.05.2022 17:05 •
Информатика
Написать программу, которая определяет значение целочисленной переменной a, после выполнения фрагмента алгоритма: a: =247; в: =(а*div 100) * 10-9 а: =(10*b-a) mod 10;
Ответ:
qmess10
06.07.2020 19:28
Как на счет
Program sk;
var
A,B:integer;
begin
A:=247;
B:=(A div 100) * 10-9;
A:=(10*B-A) mod 10;
writeln('A= ',A);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mkim7119
08.12.2020 10:47
Формула =$A2+B$3 была скопирована из ячейки B6 в ячейку C8. Какая формула получилась в C8?...
никанана
15.11.2022 17:27
очень у меня работа на время умолю...
199535
14.06.2020 19:54
Дан специальный знак языка Паскаль: + Определи его назначение. 1)арифметический знак 2)нет верного ответа 3)заключают в себе индексы элементов массивов 4)указание...
Ponomorev
09.12.2021 06:18
Дан словарь d. Напишите функцию fun(d), которая удаляет из словаря все объекты, ключ которых начинается на a....
nadyukov
04.07.2022 14:26
Решить в паскале, только с полным решением. первая бригада маляров за t1 час покрасили а м3. а вторая бригада за t2 часа покрасила в м3. у какой бригады производительность...
ВанюткаВано
10.04.2023 11:52
Как записать формулу в паскале: (2n-1)/(2^n) с полным решением...
FoxDi13
09.05.2023 22:47
Знания, получаемые вами в школе; сведения, которые вы черпаете из книг, телепередач; новости, которые вы слышите по радио или от людей, называется...
mariana2411
09.05.2023 22:47
Что делает монтаж звука в PowerPoint?...
Крейми51
02.10.2020 04:41
Исправь ошибки в программе Program 2 pr; Var b,s: real; Begin Writeln (‘Введите числа b и с’) Readln( b,c); а=b+c; Write ln ( ‘a=’,a); End....
shamilvip66
24.01.2020 14:41
Краткая характеристика; ильи муромца, соловья разбойника и князя владимира, ну тоесть илья муромец - храбрый, добрый и так далее. вот такие слова про них...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program sk;
var
A,B:integer;
begin
A:=247;
B:=(A div 100) * 10-9;
A:=(10*B-A) mod 10;
writeln('A= ',A);
end.