Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DIAAADA
01.11.2022 15:52 •
Информатика
Напишите функцию в паскале,которая "разворачивает" десятичную запись числа наоборот,например,из 123 получается 321,а из 3210-0123.(именно через функцию и с объяснением)
Ответ:
ffinparnisha
06.07.2020 18:25
Function reverse(s:string):string;
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
марьяша18
31.05.2021 19:39
На питон используя цикл while написать программу которая получает с клавиатуры натуральное число и находит гаибольшую цифру в его десятичной записи...
MikhailMaksimovich
11.01.2021 03:16
When do users interact with the operating system? ...
roman5555554
23.05.2022 13:12
Первая страница книги содержит 728 символов, остальные страницы – 3145000 символов. используется кодировка кои-8 (8 бит на один символ). объем информации в данной книге...
suchilinaelya
23.05.2022 13:12
Информационный объем слова компьютер в системе кодирования unicode составляет ответ...
Дисконет
23.05.2022 13:12
Сообщение , записанное буквами 32-х символов алфавита,содержит 78 символов.сколько бит информаци в данном сообщении...
Лучік12
23.05.2022 13:12
В6б учатся 25 учеников. на сегодня работу по сделали 10 человек. по - 8 человек. из всех учеников только 6 человек сделали и по , и по естествознанию, но не по . 7 человек...
Олег4311
23.05.2022 13:12
Как изменяется объем изображения ,если количество цветов уменьшилось с 1024 до 32...
ольга240387
23.05.2022 13:12
Вы пришли в бассейе, в котором 4 дородки для плаванмя. вам выделили дорожку номер 3. сколько информации вы получили из этого сообщения...
medlitelnaj
23.05.2022 13:12
6. дано: а = 21^16, b = 43^8. какое из чисел х, записанных в двоичной системе, удовлетворяют неравенству a x b? 1) 1000012 2) 1000102 3) 1001002 4) 1010102...
LIZA123456789011
23.05.2022 13:12
)в квартире у морозовых, которые любят животных, постоянно живут наши «меньшие братья». вот и в этом году у них 7 клеток с животными. все клетки стоят в один ряд на специальной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;
var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.