В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yevdokimenkoal
yevdokimenkoal
07.04.2022 15:45 •  Информатика

Написать программу в паскале. найти сумму и количество чисел кратных 2, на промежутке от 2 до 15. я вообще не знаю как писать. можете подробно все расписать по строкам, со всеми точками с запятой, я не знаю толком синтаксис паскаля. чтобы я могла списать на см. заранее .

Ответ:
anna16191
anna16191
01.10.2020 20:43
var  
sum, i: integer;  
begin  
for i := 2 to 15 do    
    if (i mod 2 = 0) then      
   sum := sum + i;  
Writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?