Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vaneevartem625
04.05.2021 13:13 •
Информатика
Составить программу в паскалях: даны 3 числа. вывести их на экран с противоположным знаком.
Ответ:
peskovaedoz45yo
06.07.2020 17:08
Var a,b,c:real;
begin
write('введите три числа');
read(a,b,c);
a:= - a;
b:= - b;
c:= - c;
writeln('ответ:', a, ' ' , b, ' ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksusha2001zxtop
23.06.2020 22:54
Как называется прямоугольная область на рабочем столе, занимаемая работающей программой...
drachl
20.02.2022 10:20
Uses crt, graphabc; var d,m,x,y,n,k: integer; xx,yy,t,a: real; const xo=320; yo=200; begin a: =0; for n: =1 to 20 do begin t: =0; for k: =1 to 6280 do begin xx: =150*cos(t);...
niqwe
29.03.2022 13:37
Сколько бит нужно для записи одного разряда шестнадцатеричного числа?...
vayler50p014sh
06.01.2023 01:52
Алгоритм, що призначений для досягнення проміжної мети в складній задачі, тобто є підзадачею, — це...
zajcevaalisa
04.05.2020 23:51
1) сообщение занимает 45 страниц по 45 строк,в каждой строке записано по 55 символов.сколько символов в сообщении? 2)сообщение содержит 150 символов.сколько байт информации оно...
pashapasha12345
22.03.2020 22:13
Pascal: подсчитать, сколько слов в фразе «изучение алгоритма позволяет представить микропроцессорное устройство» начинается на одну и ту же букву. если количество слов четное,...
jono1
09.11.2020 17:04
эссе по каз яз 119-бет, 3-тапсырма. «Мен үлгі тұтатын жас дарын» (Қ.Ислам, Г.Головкин, Д.Құдабергенов және т.б.) тақырыбында шағын эссе жазыңдар....
HellyHopta
05.05.2023 18:13
6. Найти сопротивление медного проводника длиной 30 см и площадью поперечного сечения 30 мм²...
1шрус220
26.11.2021 14:43
1.Составь текст из 5 предложений про березу, используй в тексте одно сравнение, олицетворение и эпитет. Подчеркни их. ...
GrinnySmith
22.11.2020 10:50
Марал бұғының бір түрі. Маралдар жазда еркін жүрудіұнатады. Біз жайылатын ай-мақты қоршап қойдық. Туыс-тарым оларды тікұшақпен ба-қылайды. Әрине, бұл оңайшаруа емес! Перевод...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('введите три числа');
read(a,b,c);
a:= - a;
b:= - b;
c:= - c;
writeln('ответ:', a, ' ' , b, ' ', c);
end.