Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DetkaGeimer
26.12.2020 15:39 •
Информатика
Вычисление чисел фибоначчи (паскаль) а[1]=1 а[2]=1 а[3]=2 а[4]=3 а[5]=5 а[6]=8
Ответ:
HelpinEnglish
01.10.2020 20:31
Program Fib;
var a:array [0..100] of integer;
i,n:integer;
begin
a[1]:=1;
a[2]:=1;
for i:=3 to 100 do
begin
a[i]:=a[i-1]+a[i-2];
Write('a[',i,'] = ',a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Strong996
03.10.2022 21:51
Які два числа будуть результатом виконання програми, якщо ввести значення 4, а потім 5. a=int(input( Введіть довжину кімнати= )) b=int(input( Введіть ширину кімнати=...
yasya142
26.05.2021 12:37
Доклад на тему «Создание электронной базы данных...
eldos4
10.09.2022 17:51
Виберіть рядки, у яких допущені помилкиА) prin( Вкажіть число )Б) number2=int(input())В) 2number=int(input())Г) print( Вкажіть число)...
Викуля151515
01.05.2020 19:12
Найти сумму от 100 до 200,кратных 17...
yanshin4961
19.07.2020 16:59
100 . напишите программу на паскале седьмое обратный корень эта настолько проста, что авторы даже поленились сочинить для нее условие! формат входных данных входной...
getmanchenko02
21.11.2020 17:03
Сообщение по теме появления сети интернет...
bekovmusa07p0c1pn
23.11.2021 16:34
нужно примеры множеств(по 2)по кругам эйлера. 1)пересечение множеств - - 2)множ. не пересекаются - - 3)а и в равны - - 4)в подмнож. а - -...
veronika121416
24.11.2022 10:14
Put the words into the correct order. Write full sentences with full verb forms. Use punctuation marks in your sentences (full stops and question marks). 1. tonight/you/going/are/cinema/the/...
ZeepFire
11.09.2022 00:58
длина прямоугольника равна 1,5 /6см а ширина 2 4/9 см чему равна 2/33 площади прямоугольника...
timursharipov2
11.09.2022 00:58
Берілген заттар Табиғи экстракт индикаторының түсі 1 кока -кола 2 су сабын 3 дистилденген су 4 апельсин шырыны 5 кір сабын...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array [0..100] of integer;
i,n:integer;
begin
a[1]:=1;
a[2]:=1;
for i:=3 to 100 do
begin
a[i]:=a[i-1]+a[i-2];
Write('a[',i,'] = ',a[i],' ');
end;
end.