Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Виктория708
28.10.2022 12:14 •
Информатика
Склавиатуры вводится 10 чисел найти среднее арифметическое этих чисел. паскаль
Ответ:
goodblood197
01.10.2020 20:13
Var a:array[1..10] of integer;
i,k:integer;
s:real;
begin
k:=0;
writeln('Введите числа');
for i:=1 to 10 do
begin
readln(a[i]);
k:=k+a[i];
end;
s:=k/10;
writeln('Среднее арифметическое равняется ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Artem1143
10.02.2020 16:38
Какой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая дисплея равна 256 х 256 пикселей, а количество используемых цветов – 2048?...
AlinaZimina2003
04.04.2022 04:14
Для чего необходим доступ к просмотру свойств файла...
DianaDi1111111
08.03.2023 23:20
Если скорость модема 28800 бит/с,сколько информации можно передать за 1 сек?...
anntokarieva
08.03.2023 23:20
по информатике нужно написать программу. пользователь вводит текст. посчитать количество предложений и слов в этом тексте. program go; var s1: string; a,i,k,b: integer; begin writeln(...
sasagolyakov
06.07.2022 15:42
Как это делается? сделайте решение , сколько кодов можно составить из 5 бит?...
amozgaleva96
06.07.2022 15:42
Уисполнителя умножатель две команды, которым присвоены номера: 1. умножь на 2 2. прибавить 1 первая из них умножает число на 2, вторая — прибавляет к числу 1. исполнитель работает...
ATAT1
06.07.2022 15:42
10 класс напишите назначения циклов : с предусловием и с постусловием...
АнастасияГушпет
05.03.2023 17:55
Решить зачетную работу, 8 билетов сделал, а 9 не как не могу понять. билет №9 элементы двухмерного массива а размером 9*9 с следующего фрагмента программы: for n=1 to 9 for m1...
йцццу
13.02.2021 17:17
Составить алгоритм рисования солнышка! !...
Wika201720062006
13.02.2021 17:17
Составить алгоритм рисования солнышка на компьютере.по чертежнику.например сместиться на вектор (5;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k:integer;
s:real;
begin
k:=0;
writeln('Введите числа');
for i:=1 to 10 do
begin
readln(a[i]);
k:=k+a[i];
end;
s:=k/10;
writeln('Среднее арифметическое равняется ',s);
end.