В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
schabuneva
schabuneva
06.04.2020 11:00 •  Информатика

Составьте программу, которая запрашивает имя (один из символов: 'а' — алексей, 'с' — сергей, 'м' — михаил, 'к' — константин) и отчество ('б' — борисович или 'с' — сергеевич) и выдаёт их полное название. протокол: введите имя и отчество: сс вас зовут сергей сергеевич

Ответ:
Araikavipv
Araikavipv
06.07.2020 13:35
Когда запустишь программу, не забудь переключиться на русский язык
var s:string;
begin
writeln ('Введите имя и отчество: ');
readln(s);
write('Вас зовут ');
case s[1] of
  'а': write('Алексей ');
  'с': write('Сергей ');
  'м': write('Михаил ');
  'к': write('Константин ');
  end;
case s[2] of
  'б': write('Борисович');
  'с': write('Сергеевич');
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?