В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yuliayatseniuk1
yuliayatseniuk1
17.10.2020 12:08 •  Информатика

Составить программу, решающую следующую : клиент внес в банк r рублей. каждый месяц эта сумма увеличивается на w рублей. сколько будет у клиента денег через три месяца?

Ответ:
vlad134631
vlad134631
06.07.2020 12:03
#include <iostream>
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";
std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";
std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;
system ("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?