Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fuhohejo
19.05.2020 15:47 •
Информатика
Дано натуральное число верно ли что это число четырехзначное в паскале программу написать
Ответ:
varyaa0711747
06.07.2020 08:25
Var k, x: integer;
begin
readln(x);
while x<>0 do
begin
inc(k);
x:=x mod 10;
end;
if k=4 then write('верно') else write('неверно');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
svepielisz
29.05.2023 06:31
определите количество символов содержащихся в научной работе объемом 1 2 кбайта соч по информатике если есть все ответы напишите...
dudich97
24.08.2020 15:23
Напишите название русского города, обозначенного на схеме под цифрой «1»....
Cr4zyvlad
16.03.2023 17:47
Найдите значение суммы: 111011(2) + f1(16) = ? 2...
kurakin99
18.01.2020 08:46
Дан одномерный массив, получить удвоенную сумму всех положительных членов массива и найти сумму чисел, которые не четные и отрицательные...
adelina05082006
07.03.2021 21:42
Впрограмме знак «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
55555Даша11111111111
24.04.2023 04:53
Напишите сообщение о самом распространенном языке,...
медведьш12233213
24.04.2023 04:53
Лизе так понравились числа фибоначчи, что она решила построить свою последовательность чисел либоначчи. числа либоначчи строятся, как и числа фибоначчи: $i$-ое число либоначчи...
knowyourmemesboy
24.04.2023 04:53
Постройте модель два велосипедиста отправились одновременно из двух сел на встречу друг другу . 1-вы а минут , 2- ой за б минут . через сколько минут они встретятся...
shmklevdima
31.05.2022 12:55
Какое количество информации несет кол 11100110...
крмоири
31.05.2022 12:55
Чи можна отримувати інформацію з усіх поштових скриньок на одну...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x);
while x<>0 do
begin
inc(k);
x:=x mod 10;
end;
if k=4 then write('верно') else write('неверно');
end.