Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lululu4
06.04.2023 00:22 •
Информатика
Написати програму на турбо паскаль для складання таблиці значень функції y=sinx, на відрізку значень аргумента [30градусів; 45 градусів] через 1 градус.
Ответ:
БЕРЕНА
06.07.2020 08:19
Var
x:integer;
y:real;
begin
writeln('x','y':6);
for x:=30 to 45 do
begin
y:=sin(x*pi/180);
writeln(x:2,y:8:3);
end;
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
basemaker
03.09.2021 23:27
Дано число. определить оканчивается ли оно на 8....
Vartur203
03.09.2021 23:27
Все 5-буквенные слова, составленные из букв к, о, р, записаны в алфавитном порядке и пронумерованы. вот начало списка: 1. 2. 3. 4. …… запишите слово, которое стоит под...
катя5091
15.05.2020 05:27
На флешку вместимостью 2 гб надо скопировать четыре папки. рамер каждой папки 635 мб. сможем ли мы скопировать папки на флешку? если «да», то сколько места еще останется?...
sabina9262
15.05.2020 05:27
Разработать программу на языке программирования pascal: а) в матрице с(8,5) поменять местами третий и пятый столбцы....
Коtик
15.05.2020 05:27
Написать программу на языке паскаль, которая запрашивает у пользователя 10 чисел и заполняет полученными от пользователя числами массив. далее программа должна вывести...
dalelodaryn
12.07.2022 14:50
Шестнадцатеричное число #4d в десятичной системе счисления это43, 77, 177, 176?...
GrootShkolnik
16.01.2022 21:16
Для изменения цвета заливки фона надо вызвать команду а ) дизайн параметры страницы б) дизайн цветовая схема тема дизайн стили фона формат фона...
C137
04.02.2020 17:31
“драйверы” – это: технические устройства программы для согласования работы внешних устройств и компьютера прикладные программы системы автоматизированного проектирования...
лера2083
02.04.2022 01:06
Вставьте слово. для хранения 3 символов необходима ячейка, объемом бит....
cempalov
03.03.2023 06:44
Ввести с клавиатуры значение жирности молока (а-целое число в диапазоне от 0 до 100). вывести на экран следующее сообщение: это-молоко -если а 6; это-сливки -если 6 это-сметана...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:integer;
y:real;
begin
writeln('x','y':6);
for x:=30 to 45 do
begin
y:=sin(x*pi/180);
writeln(x:2,y:8:3);
end;
readln
end.