В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mokaloka86
mokaloka86
13.05.2022 22:06 •  Информатика

Составить программу , вычисляющую сумму квадратов n чётных натуральных чисел ( сейчас циклические алгоритмы, нужна и блок-схема)

Ответ:
nastushakh20001
nastushakh20001
01.10.2020 20:08
Var n,a,i:integer;
s:longint;
begin
writeln('введите количество чисел');
readln(n);
a:=0; s:=0;
writeln('введите числа');
for i:=1 to n do begin
readln(a);
if a>10 then s:=s+a*a;
end;
if s=0 then writeln('положительных чисел нет') else writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?