В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xDVadiKSlivE
xDVadiKSlivE
26.04.2023 20:50 •  Информатика

Впрограмму вводится стоимость 1 кг. конфет,написать программу,с оператора for которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг.конфет)

Ответ:
VTKOF
VTKOF
01.10.2020 19:56
Var a:real;
i:integer;
begin
writeln ('Введите стоимость 1 кг. конфет:');
readln (a);
for i:= 1 to 10 do
writeln (i*a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?