Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
николаева7
11.12.2022 10:40 •
Информатика
Написать программу вычисления произведения n вводимых с клавиатуры чисел
Ответ:
lusindrastsr
01.10.2020 19:50
Program qq;
var n,i:byte;
s:integer;
begin
readln (n);
for i:= 2 to n do
s:=s*i;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
halseylove
02.03.2023 13:50
Написать программу в ПИТОНЕ! Дано натуральное число. а) Определить его максимальную и минимальную цифры. б) Определить, на сколько его максимальная цифра превышает минимальную....
dalikha06
13.05.2023 15:53
Маше подарили большую коробку с пазлом. но маша абсолютно точно не хочет вынимать все-все-все кусочки из коробки и все их переворачивать. она решила не глядя вынуть наименьшее...
данил2908
24.03.2022 08:09
Вариант-1 1. Когда необходимо составлять блок-схему программы? · 1) До начала составления самой программы · 2) После составления программы · 3) В процессе составления программы...
мур147
14.11.2021 18:45
№132. дан прямоугольник со сторонами a и b. сколько квадратов со стороной с можно из него вырезать. №146. вывести на печать переменные а, в, с в порядке их возрастания....
VadAltman13
19.02.2020 16:47
Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных....
dasha1949
19.02.2020 16:47
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: запрос количество страниц (тыс.) март & май 472...
Hrachuk
08.06.2021 14:11
10 . найдите объём цилиндра,если площадь оснавания равна 12 см в квадрате ,а высота 52 см...
pollvasiltv
08.06.2021 14:11
Составь все, какие сможешь, равенства и неравенства, используя выражения 6 умножить на 2. 9 умножить на 2, 2 умножить на 8 +2, 7 умножить на 2 -2...
АльтЛанд
08.06.2021 14:11
Напишите небольшое сочинение на тему «какие выводы делают писатели и поэты, размышляя о человеке и природе (на примере 1—2 произведений)? »....
2839275
08.06.2021 14:11
1) млекопитаюшин передвигаются а) только по земле,б)только по земле,под землей и по деревьям ,в)только по земле,под землей ,по деревьям ,по льду и воде.г)по земле,под землей,по...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i:byte;
s:integer;
begin
readln (n);
for i:= 2 to n do
s:=s*i;
write (s);
end.