В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
magauovaalem1
magauovaalem1
26.12.2021 21:53 •  Информатика

Нужно написать программу проверки знания даты основания санкт-петербурга.

Ответ:
GoldenRose99
GoldenRose99
06.07.2020 01:26
var a,b,c,d:integer;
begin
writeln('Напиши дату основания Санкт-Питербурга(день месяц и год)');
writeln('день');
read(a);
writeln('месяц');
read(b);
writeln('год');
read(c);
if (a=27) and (b=5) and (c=1703) then
writeln('Молодец всё правильно')
else
writeln('Ты где то допустил ошибку');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?