Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dmitriy14nagiev
25.04.2020 22:29 •
Информатика
Вдвумерном массиве a(n ,n) все элементы первой строки заменить элементами последней строки. n=3. массив заполняется с клавиатуры.
Ответ:
Дидог
01.10.2020 19:36
Const n=3;
var a:array[1..n,1..n] of integer;
i,j,tmp:integer;
begin
for i:=1 to 3 do
for j:=1 to 3 do
read(a[i,j]);
for j:=1 to 3 do
a[1,j]:=a[3,j];
for i:=1 to 3 do begin
for j:=1 to 3 do
write(a[i,j]:3);
writeln;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aruuuuuuuu
14.09.2020 10:15
K, p = map(int, input().split( + )) m, h = map(int, input().split( - ))t, h = map(int, input().split( * ))c, d = map(int, input().split( / ))print(k, + , p, = ,...
fatima6969
26.01.2023 04:06
Хелп ми вас я 9 раз акк создаю заранее...
Голубоглазый234
25.10.2022 01:05
ответьте на вопросы: У вас есть флешки?Какого объёма?Что же означает такой объем и как понять сколько информации в него может поместиться? ...
nadir7207
09.07.2020 22:36
Составьте программу которая позволяет ввести два символа и вывести на экран тот символ, который идет раньше по алфавиту...
sever174
01.01.2020 12:16
Кприкладным программам относятся: а)ms word,ms paint,windows 7,alplogo 1.5 b)windows xp,calculator,ms paint,notepad c)ms paint,calculator,mso word, internet explorer...
petrokozlo998
01.01.2020 12:16
Как открыть на диске документ с окна ms word...
Rogonova
01.01.2020 12:16
30 ! музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи за 96 секунд....
epifya
16.01.2022 07:18
Составьте алгоритм решения следующей . как разлить молоко поровну в два бочонка, если имеются бочонки емкостью 6,3 и 7 литров, в первом и третьем из которых содержится...
янивановсергеевич
16.01.2022 07:18
Всаду распустились 19 астр и 21 георгинов. девочка сорвала 20 цветов. выберите верные утверждения: среди этих цветов обязательно есть два георгина среди этих цветов...
newumnik
29.10.2020 19:58
Алгоритм приготовления куриного рулета с сыром...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..n,1..n] of integer;
i,j,tmp:integer;
begin
for i:=1 to 3 do
for j:=1 to 3 do
read(a[i,j]);
for j:=1 to 3 do
a[1,j]:=a[3,j];
for i:=1 to 3 do begin
for j:=1 to 3 do
write(a[i,j]:3);
writeln;
end;
end.