В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
КсюшаШто
КсюшаШто
23.07.2022 20:55 •  Информатика

Составьте программу, вычисляющую для двух дробей a/b и c/d : деление, умножение и сложение. в паскале.

Ответ:
ЕlyaBr
ЕlyaBr
01.10.2020 19:34
Var a,b,c,d:real;
begin
read(a,b,c,d);
writeln((a/b)/(c/d));
writeln((a/b)*(c/d));
writeln((a/b)+(c/d));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?