В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
darinakydryash
darinakydryash
05.04.2020 23:21 •  Информатика

Решить на языке паскаля написать программу для определения того, находится ли вес человека в пределах нормы для определения нормального веса человекс из величины его роста вычитают 100. вес считается нормальным , если он отличается от этой разницы не более чем на 5 кг.

Ответ:
Dilnaz10011
Dilnaz10011
01.10.2020 19:32
Program xxx;
var rost,ves,resultat:real;
begin
Writeln('Добро в калькулятор веса.');
Write('Введите ваш вес:'); read(ves);
Write('Введите ваш рост:');
read(rost);resultat:=rost-100;
Write('Итог: Ваш вес: ' ,ves);
Writeln('Ваш рост: ' ,rost);
Write('Ваш нормальный вес(+-5):' ,resultat);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?