В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Вишня007
Вишня007
01.04.2020 08:16 •  Информатика

Напишите программу. в паскале! дана система: y={1,если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10

Ответ:
id95874775
id95874775
05.07.2020 17:18
Var x,y:real;
begin
readln(x);
if x<0 then y:=1
else if (x>=0) and (x<10) then y:=x+3
else if x>=10 then y:=x/2;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?