Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
cempalov
19.04.2020 06:52 •
Информатика
Дана сторона в, правильного семиугольника. составить программу для нахождения радиуса вписанной окружности r, и площади семиугольника s, по формулам: r=b/2 (1+sqr2) и s=8*r^2*sqr3-2sqr2
Ответ:
ник4824
05.07.2020 16:21
Var r,s,b:real;
begin readln (b);
r:=b/2*(1+sqr(2));
s:=8*sqr(r)*sqr(3)-(sqr(2)*2);
writeln (r);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
manafin1
30.09.2021 09:25
Какое устройство лишнее ? принтер монитор наушники микрофон...
sashakoritnij
14.09.2020 10:36
1)цифра,буква,знак препинания и т.д. информация, представленная в форме письменного текста...
qwertyuiop330
03.03.2020 05:49
Найти среднее арифметическое элементов массива B(n), исключив из них максимальное и минимальное значение. Определить количество чётных элементов. Тема: обработка одномерных массивов....
Dbrf30122222
28.11.2021 02:24
Как переводить в двоичную систему числа? можете объяснить ) ну если не трудно, можете перевести) 12,31,128,365,1024,4095...
yulya160
22.04.2020 21:43
Периметр равнобедреного треугольника равен 60см боковая сторона в 4,5 раза больше основания.найти стороны этого треугольника...
lol09890
22.04.2020 21:43
Врезультате опыта семя фасоли,которое посадила лиза,не проросло. у максима проросли все сесена. как ты думаешь, можно ли в результате опыта сделать вывод, что семена фасоли нельзя...
alizhanayanaoxi717
12.03.2023 07:22
Подтвердите или опровергните утверждение о том,что уровень развития хозяйства страны определяется уровнем развития машиностроительного производства.ответ аргументируйте....
Nuelle
12.03.2023 07:22
Доклад о пресных водах по плану 4 класс...
ггвв
12.03.2023 07:22
Сделать морфологический разбор предложения над головой у неё торчали рожки...
sanie777velieva
12.03.2023 07:22
Начертить треугольнтк с площадью 16 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin readln (b);
r:=b/2*(1+sqr(2));
s:=8*sqr(r)*sqr(3)-(sqr(2)*2);
writeln (r);
writeln(s);
end.