Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ali8b
05.03.2020 20:19 •
Информатика
Написать программу в pascal.abc вывести предпоследнее слово во введенной пользователем строке.
Ответ:
dimaghhf
01.10.2020 19:19
// PascalABC.NET 3.3
begin
Print(ReadString.ToWords.Reverse.ElementAt(1))
end.
Пример ввода:
Если ты упал семь раз, встань восемь
Пример вывода:
встань
0,0
(0 оценок)
Популярные вопросы: Информатика
xmaxim99
13.10.2020 20:30
Вкаокм году был создан первый компьютер?...
Mekaxika
18.05.2023 07:22
Запишите с блок-схемы или на школьном алгоритмическом языке алгоритм сортировки всех поступивших в цех яблок, если целые яблоки идут на производство натурального сока,...
guzel231299
01.04.2023 21:11
1. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?i:=1;whilei =... dobeginwriteln( Привет! ); i:=i+1end;2. Сколько раз будет выполнен...
Danuaple
10.07.2021 07:28
Решать только встроенными функциями. Начало таблицы прикрепляю. 1. Сколько учеников сдали экзамен по математике ниже, чем на отметку а экзамены по русскому и иностранному...
kidsers2017Milllooo
12.07.2021 23:37
Какие можно получить фигуры из первичной фигуры с инструмента , Тяни/Толкай (рис. 5.20)?...
quaKkKer567
18.02.2023 01:57
Cоставьте для Чертежника алгоритм рисования заглавных букв П и Г...
snow15
09.01.2020 17:18
Написать программу Алгоритм решения задачи: 1. Ввести число N. 2. Присвоить x единицу. 3. Пока x * x n 3.1. Вывести x*x. 3.2. Увеличить значение x на единицу....
alina067
10.06.2021 10:10
[PASCALABC] Создать объект BitString для работы с битовой строкой длиной 8 бит. Определить метод инициализации бинарного числа, а также получения его инверсии и дополнительного...
bulyginanastya
31.08.2021 21:37
Быыыстро В таблице приведены за и количество страниц найденных по ним сайтов в сегменте сети. За Найдено сайтов (в тысячах) ДОМ 50 ХИЖИНА 80 ЖИЛИЩЕ 100 ДОМ&ЖИЛИЩЕ...
valeriaovsiann
06.10.2020 05:57
Найдите ошибки в написанной программе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Print(ReadString.ToWords.Reverse.ElementAt(1))
end.
Пример ввода:
Если ты упал семь раз, встань восемь
Пример вывода:
встань