В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Trumpumpum
Trumpumpum
24.02.2022 03:43 •  Информатика

1. найти частное от деления двух целых чисел. 2. написать программу,которая проверяет, является ли введенное с клавиатуры целое число четным. и объясните , с решениями. а то я не понимаю ничего : с

Ответ:
Ника7002
Ника7002
05.07.2020 14:54
1.
var
  x,y:integer;
  z:real;
begin
write('Введите два числа: ');
readln(x,y);
z:=x/y;
writeln('Их частное равно ',z)
end.

2.
var x:integer;
begin
write('Введите число: ');
readln(x);
if (x mod 2=0) then writeln('Число четное')  else writeln('Число нечетное') 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?