Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
аринанеамримр
22.02.2021 16:39 •
Информатика
Написать программу нахождения частного отделения двух чисел . определить является ли целое число вводное с компьютера чётным.
Ответ:
mashabest19861
05.07.2020 14:43
Var a,b:integer;
begin
read(a,b);
writeln(a/b);
end.
var a:integer;
begin
readln(a);
writeln(not odd(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Raz1elGG
03.04.2022 14:43
На какую тему можно сделать интересную презинтацию.люди ....
antochakakaka
27.01.2023 15:35
Решить по информатике. задан массив случайным образом.преобразовать массив: отрицательные элементы, кратные 7, заменить модулем, нулевые элементы заменить числом n(размер массива),...
zaira0
22.05.2021 11:37
Известно две цены.определить на сколько процентов изменилась первая цена что бы получилась 2, составить через паскаль...
Евгений112576
22.05.2021 11:37
Одна фотография занимает 5 кбайт, другая — 4000 бит. на сколько байт одна фотография больше другой?...
шгилтдтдьжжь
31.12.2022 08:41
информатика информатик ааа 3 задание кто знает пишем незнаете не пишите на предыдущем вопросе задание...
Руслик111111111
16.05.2022 14:45
необходимо найти информацию по теме: самое уязвимое программное обеспечение ответ минимум на 3 страницы А заранее. даю...
mmmmm269
29.02.2020 10:30
Найдите корень уравнения 5(х+9)= - 8 ....
Никита20220
29.02.2020 10:30
1. докажите, что верно равенство (а + с) (а - с) - b (2а - b) - (а - b + с) (а - b - с) = 0. 2. на графике функции у = 5х - 8 найдите точку, абсцисс которой противоположна ее...
Nurzhan94
29.02.2020 10:30
Надо! в основании треугольной призмы-правильный треугольник со стороной ав=2.аа1=2корень из 3-боковое ребронайти угол между плоскостью ав! с! и прямой вс1...
Nastena102002
29.02.2020 10:30
Какое предложение содержит грамматическую ошибку ? 1) листва, осыпавшаяся с берёзы, легла на землю золотым шарфом. 2)подружившись за лето, не хотели расставаться. 3) сделав уроки,вы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b);
writeln(a/b);
end.
var a:integer;
begin
readln(a);
writeln(not odd(a));
end.