В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ts26092004
ts26092004
06.03.2020 07:35 •  Информатика

Написать программу (и желательно блок схему) для : ввести 10 чисел, и вывести на экран наименьшее.

Ответ:
Bel4onokk
Bel4onokk
05.07.2020 12:03
A:array[1..10] of integer;
i, min:integer;
begin
for i:=1 to 10 do
readln(a[i]);
min:=a[1];
for i:=1 to 10 do
if min>a[i] then min:=a[i];
writeln(min);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?