В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу. найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.

Ответ:
qpdgjekelxnvi
qpdgjekelxnvi
05.07.2020 09:55
Пишу на QBasic
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I 
PRINT K 
0,0(0 оценок)
Ответ:
AlinaTishka
AlinaTishka
05.07.2020 09:55
Паскаль
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?